Results 1 to 3 of 3
  1. #1
    Registered User
    Join Date
    Feb 2008
    Posts
    1

    Question not enough memory to process the command

    the problem i have is that every time i try to do a race when the loading screen ends an error comes always. I attach the dxdiag, and a screen of the error, the msinfo32 is more than the 400ks so its inside the .rar.


    Thanks for your help.

  2. #2
    Registered User SpeedyGonzales's Avatar
    Join Date
    May 2002
    Location
    Deutschland
    Age
    38
    Posts
    193
    Hello and welcome to the forum.

    Do you have any patches installed? What about your current video card drivers? The latest drivers you can from the ATI site. You should logs in the Games folder, where appropriate, important because errors could be saved. Your memory is with 2 GB of sufficient because it usually can not. Testing as the original CD / DVD and not to use programs like Antivir or Daemon Tools in the background to run. Also you should not copy made, in order to emulate.

    I hope you can order a little help.

    Greetings & much fun in the water rides. :-)

    Incidentally:

    You should, if possible (if not yet done) Service Pack 3.
    Could also be useful. Only as a well-intentioned advice.

    edit: newest driver downloads -> click me!
    Last edited by SpeedyGonzales; 05-08-2008 at 21:55.
    Was wirklich zählt, ist Intuition.

  3. #3
    Registered User
    Join Date
    Sep 2017
    Location
    United States
    Posts
    1
    Good info, helped me solve my issue with the game.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •