Results 1 to 2 of 2
  1. #1
    Registered User
    Join Date
    Jan 2008
    Posts
    2

    Probleme mit der Vollversion

    Moin moin alle zusammen,....
    ich bin noch nicht lange hier im forum,. u,m genau zu sein seit heute. ich habe ein problem mit dem spiel Freakout Freeride, und da das hier ja das einzige Forum ist erhoffe ich mir hier ein paar ratschläge.
    Das problem liegt ganz einfach wie schon oft gehört beim starten des fahrens.
    ich drücke auf freakout.exe und das spiel wird gestartet, danach kommen die beiden videosequenzen und dann bin ich ja auch schon fast im spiel. Dort angekommen läuft die musik, ich kann in optionen wählen und alles andere machen was sonst auch geht. Starte ich dann jedoch ein rennen und er läd den berg, stürzt das spiel ab udn ich gelange auf den desktop.
    Anfangs war die fehlermeldung unter verwalten\ereignisanzeige\anwendungen CRT invalid display type. Nach langen forschen kam ich auf lösungsvorschläge wie z.b. direcX oder atitreiber aktualisieren indem ich einen alten treiber unter der version 7.6 nehme.
    Mittlerweile habe ich mein komplettes system neu aufgesetzt, die wichtigsten programme installiert und gleich einen ati catalyst 7.4 treiber draufgemacht.
    jetzt stürzt das spiel aber immernoch an der gleichen stelle ab und eine neue andere fehler meldung kommt, die da sagt: Application Error Ereigniskennung: 1000

    Es wäre echt nett von euch wenn mir einer weiterhelfen könnte. ich hab das ganze i-net durchsucht und nix gefunden was ich da machen kann, denn ich habe die DEMO ja bereits auf meinem rechner gespielt, und die lief super.

    angaben zu meinem system.
    Windows xp pro sp2 (gerade neu aufgesetzt)
    pentium 4 3,0 GHZ
    1,5 GB DDR400 Ram
    asus p4p800 se Mainboard
    ati radeon 9800 xt (128mb)

    danke im vorraus mfg Frontline

  2. #2
    Registered User
    Join Date
    Jan 2008
    Posts
    2
    so,....HIER DIE PROBLEMLÖSUNG!!!!!

    nachdem ich nun mittlerweile mehr als 3 wochen an dem problem gesessen habe bin ich endlich auf das problem gestoßen!
    also an alle die sich das spiel erworben haben und verdamt sauer sind das das spiel bei "go ski" nicht funktioniert.

    Problem sind die häufig runtergeladenen codec packs. eines davon (welches auch mein problem war) ist zum beispiel k-lite codec pack.

    einfach deinstallieren und flup funktionierts es wieder.
    Na da soll mal einer darauf kommen.

    und jetzt wird gezockt,...
    mfg frontline

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •